Shader Issues with Importing from Blender

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2013
Shader Issues with Importing from Blender

Hello,

I modeled a mesh in Blender and then exported it as an obj (with objects in object groups rather than as a single object).
Then I imported it into Maya.

Then I selected one of the pieces of the mesh > assign new material > lambert
then attribute editor > color > map button > checkers

This procedure works fine for a sphere created in Maya, but not a mesh imported from an .obj (shown below)
[IMG][/IMG]



I was wondering what I need to do to get the checkers to show up (for UV skinning)

Thanks, I really appreciate it!
 
  04 April 2013
Ah, turns out that primitives in Maya by default create UV maps.
Objs imported from Blender (at least the ones I exported) lacked UV maps and thus could not apply the checkered texture.
 
  04 April 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:55 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.