Textures light themselves?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2013   #1
Textures light themselves?

Hello good folks!

I have a rather odd issue, from my perspective anyways.

You know when you have an object(viewport 2.0) and you turn on "use all lights" everything should become pit black if you have no light in the scene, well, in my case, that's not possible, just like the textures themselves have some sort of emission shader sneaking around without my knowing.

mb file here: http://speedy.sh/EXWG9/Corridor.mb

Now, I am pretty sure the maya file is in it's current state useless, since I figure I somehow need to pack the textures along with it? Now, I am unaware if maya has a that feature by default, I sure as heck can't find it.

Thanks in beforehand for any help, it is much appreciated!

Best regards
//Morgan
 
Old 09 September 2013   #2
What material are you using and what maya version?

Speedyshare tries to make me download an EXE to download your file. Not something a lot of people would be comfortable doing I'm afraid.
 
Old 09 September 2013   #3
Originally Posted by Panupat: What material are you using and what maya version?

Speedyshare tries to make me download an EXE to download your file. Not something a lot of people would be comfortable doing I'm afraid.


Hey, I am using Maya 2014, I am using blinn material for the whole thing.

Yes, don't click on the green big download button below, click the text Corridor.mb at the top.

Thanks for replying!
 
Old 09 September 2013   #4
Am I missing something extremely obvious? This is really a hindrance for my progress in getting used to Maya.

Any help is much appreciated!
 
Old 09 September 2013   #5
Try adding at least one light and see if use all lights works better then. You could also turn off "use default lights" from your render settings, but really just make sure you have some lights in your scene.
__________________
Jeremy Birn
Author, Digital Lighting & Rendering, 3rd Edition
 
Old 09 September 2013   #6
Hi there

Originally Posted by Morganrone93: Hello good folks!

I have a rather odd issue, from my perspective anyways.

You know when you have an object(viewport 2.0) and you turn on "use all lights" everything should become pit black if you have no light in the scene, well, in my case, that's not possible, just like the textures themselves have some sort of emission shader sneaking around without my knowing.

mb file here: http://speedy.sh/EXWG9/Corridor.mb

Now, I am pretty sure the maya file is in it's current state useless, since I figure I somehow need to pack the textures along with it? Now, I am unaware if maya has a that feature by default, I sure as heck can't find it.

Thanks in beforehand for any help, it is much appreciated!

Best regards
//Morgan



Hi there. That is happen because of two main reasons:
-your materials have a ambient occlusion texture pluged into the ambient color.
-Disable screen based ambient occlusion in the render 2.0 window.

Good luck.
 
Old 09 September 2013   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:47 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.