switching between sub-object levels

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
switching between sub-object levels

...is pretty damn slow and annoying. I'm not sure if this is just my max or not, but I find it aggravating that every time I want to switch from one subobject to another, which I'm doing all the time, everything freezes because the modifier reloads the options for every subobject. I feel like there should be a way to select and move subobjects quickly without going through this. Even when I'm on multi selection mode, the switch slowdown still occurs when clicking on different subobjects. Is this pretty much something I have to get used to as a max user?

edit: using max 2011

Last edited by sonn : 10 October 2012 at 06:19 PM.
 
Old 10 October 2012   #2
Nope. I use hotkey 4,5,6,7 for sub objects as my 1,2,3 are for nav. Lightning fast here. Are you using an aero pointer, virtual HID wacom?
__________________
The terminal velocity of individual particles is directly related to pink rabbits on a bank holiday.
Characters, Games, Toys
 
Old 10 October 2012   #3
This has got worse since the ribbon was introduced. It was at its worst in Max 2011 I think. It's not as bad in newer versions. Still worse than before, but not as bad.

It might be a bit quicker if you minimise the ribbon or hide it altogether. But you lose a lot of useful tools if you turn it off.

It's very annoying, I agree.
 
Old 10 October 2012   #4
Quote:
Originally Posted by Kanga
Nope. I use hotkey 4,5,6,7 for sub objects as my 1,2,3 are for nav. Lightning fast here. Are you using an aero pointer, virtual HID wacom?


Nope. I don't believe I use any of that. The problem definitely seems to be the modifier loading/unloading for every sub object. It might not seem like a big deal at first, but it is when I'm modeling something fast for 8 straight hours and have to wait for the 1-3 second freeze every time I change to a different sub-object.


Quote:
Originally Posted by robinb
This has got worse since the ribbon was introduced. It was at its worst in Max 2011 I think. It's not as bad in newer versions. Still worse than before, but not as bad.

It might be a bit quicker if you minimise the ribbon or hide it altogether. But you lose a lot of useful tools if you turn it off.

It's very annoying, I agree.


Yes, that was probably the first thing I did when the ribbon was introduced. I hotkeyed what I needed and closed the menu. Unfortunately it's still slow. It's an annoying hitch in the middle of the modeling process....
 
Old 10 October 2012   #5
Oh yeah I finally get it. You are modelling with an edit poly modifier on top of whatever. Yeah I just use the straight model itself. The only slowdown I get is with skining modifiers or the uvwunwrap. Hmmm, can you model straight to the model itself without the mod?
__________________
The terminal velocity of individual particles is directly related to pink rabbits on a bank holiday.
Characters, Games, Toys
 
Old 10 October 2012   #6
Yeah, collapse your edit poly. I generally just work on the same poly mesh and get it perfect before I start modifying it with anything.
__________________
www.zephyrstar.com
 
Old 10 October 2012   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:48 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.