Help with PPG's no longer automatically popping up.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2010
Help with PPG's no longer automatically popping up.

Hello, for some reason my PPG's are no longer popping up. I perform a split edge with split control operation but the PPG won't automatically pop up. I have to go into Explorer to select it?

Any ideas on how to fix this?

Thanks !
 
  08 August 2010
Go to "File > Preferences" to "Interaction Preferences", click on the "Property Editors/Views" tab and check the item called "Pop-up Property Editors on Node Creation"
__________________
unofficial Softimage community
 
  08 August 2010
I can still remember the frustration of this years ago. Took me ages to find that checkbox!
 
  08 August 2010
I used to have an issue in 6.5 where it would disable itself often. It wasn't a big deal, just really annoying. Haven't had those issues in 2011.
__________________
Chris L. Harkins
 
  09 September 2010
Thank You!

Thank you so much for helping!
 
  09 September 2010
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.