nuke noob problem with zdefocus

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  02 February 2015
nuke noob problem with zdefocus

Hi guys, I having problems with z defocus i keep getting a "zdefocus: couldn't find function" same thing with the motion blur node.

thanks
 
  02 February 2015
i haven't seen that error before... that said, do you have the node connected correctly (the image input is your source) as well as a proper "depth render" in your depth channel?
 
  02 February 2015
I get this message
 
  02 February 2015
it's hard to read the error message in red at the top of your viewer.

and i see you have a depth map near the lower right.


try using a shuffle copy 1. your depth image 2. your full RGB image

in the shufflecopy click the top left red box....and then over on the far right open the grey rgba pulldown to other and zdepth.

once you have it piped in this way zdepth will see the correct channel it needs.
 
  02 February 2015
thanks for taking the time to help me out with this.

It says "Zdefocus1 couldn't find function o7daa95.................."

 
  02 February 2015
in the past i have contacted the foundry for support. they are actually pretty good. you might want to consider that.

your error is kind of unexplainable to me. it's hard to say if it's software or hardware at this point.


also, to save a step in the future you might also want to delete that shuffle1 node there and on your shufflecopy the top left would be RGB then check the red box.

i also noticed your using png files. if you use targas or tiffs do you get the same issue?
 
  07 July 2017
Hey, we were having the same problem and it ended up being a combination of GPU settings and having low disk space for cache,
maybe try changing your cache location.
hope this helps!
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:47 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.