CGTalk > Software > Autodesk 3ds max
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-16-2013, 07:05 PM   #1
Aikku
Veteran
portfolio
Ruben Nunez
West Melbourne, Australia
 
Join Date: Sep 2012
Posts: 66
Send a message via MSN to Aikku
Particle cloud not showing up in reference scene

Hey everyone.

After adding a particle cloud to my scene and then loading up a model that cross-references it, I realized that the particle cloud wasn't loading at all.

When rendering the scene itself, the particles show up, but when I render the model+xref'd scene, they don't (they don't even show up in the viewport).

I double-checked the paths and everything, but nothing's showing up.

Does anyone have any ideas why this is happening?

EDIT:
Upon further investigation, I realized that the particles *do* show up, but only after the 10th or so frame. Still any ideas why?

EDIT 2:
I just realized that this is occurring because I set "Emit Start" to -500 (just to ensure the particles are all there by the first frame). Is this the correct way of doing it, or is it because I've done it wrong that it doesn't work?

Last edited by Aikku : 01-16-2013 at 07:41 PM.
 
Old 01-16-2013, 07:05 PM   #2
CGTalk Moderation
Expert
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,478
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.