Insert Mesh Problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  12 December 2012
Insert Mesh Problem

Hey everyone.
I am using the insert mesh brush, And I am attempting to carve out pieces of a mesh. However the method is not working like I expected it to. The problem goes as follows

I can insert meshes fine.
Just mask out the area
Make the poly group
Insert mesh,
ctrl drag twice and voila

but when it comes to carving out a piece of the mesh with the insert mesh brush
(alt+drag) It looks like all the vertices get heavily distorted. (I'll post an image so it'll make sense)
Any clue as to why that's happening?

Last edited by Pmiller : 12 December 2012 at 05:58 PM.
  12 December 2012
it bridges from the end caps,
remove the ends from a cylinder and make a new insert brush.

OR try the insertHClinder brush

Last edited by informerman : 12 December 2012 at 04:16 AM.
  12 December 2012
close hole if needed tool >geometry >close hole

QRemesh it if you want when done

Last edited by informerman : 12 December 2012 at 03:46 AM.
  12 December 2012
YOur name could not be in truer. Thank you very much for the help.
  12 December 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 01:00 PM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.