CGTalk > Software > Autodesk Maya
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 11-01-2012, 02:30 PM   #1
New Member
Neil Burns
Toronto, Canada
Join Date: Oct 2012
Posts: 7
Interactive Split tool nonsense

I'm just learning Maya and following the tutorials. I am running into a problem I can't solve.

I am following the tutorial for subdivision surfaces. I get to the point where it is asking me to use the interactive split tool on my polygon proxy. I am able to make the splits along one side alright, but when I try and split the adjacent face it doesn't work. It seems to be working fine as I place the two end points, but when I press return, the line either disappears entirely, or else it makes a line which goes about 2/3s of the distance I am bisecting, and then shoots off at an acute angle to connect with the corner.

What is happening?
Old 11-01-2012, 02:30 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 10:54 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.