Mudbox Projection lowres problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2013
Mudbox Projection lowres problem

Hey,
trying to paint my mesh i've just sculpted with base mesh from maya but having a problem with the quality it paints.
I have tried with a 3k image and 2k stencil, even raised the subdivs up to lvl6 but no matter what i do it is the same result. Deleted the mudbox folder too in "my documents" but without any luck.
It does however work if i start a new scene and try on a preset object so even tried exporting and importing my mesh.

Does anyone know what the problem could be? :/

Example made with mudboxs own brick texture as projection.
http://tinypic.com/?t=postupload
 
  05 May 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:13 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.