Joint Tool Problem ??

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2013
Joint Tool Problem ??

My joint tool is not drawing correctly

see attachment.

I've done restarts, and trashed Prefs

Maya 2013 ( on a mac)

Help!
Attached Images
File Type: png joint_tool.png (23.3 KB, 4 views)
 
  01 January 2013
weird.. have you looked up your display card on the hardware compatibility list and checked for driver updates?
__________________
blah blah blah
 
  01 January 2013
Yup, definitely a display/graphics card issue. I had a similar issue once. What kind of graphics card are you running?
 
  01 January 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:13 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.