Painter 12 not responding

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Painter 12 not responding

So what happens is that I start up Painter, it gives it's logo, pops up behind it and looks like it's about to load when all of a sudden it goes: Nope. And turns white and looks as though it is still loading. I have tried reinstalling this multiple times, I also tried installing the trial again to see if that might be it and I'm not getting anything. I tried repairing it and when I removed it I took away my userfiles so my custom workplace is gone now (yay...) and it still decides to just go white screen on me.



I have no idea what to do. I looked around for some answers here but haven't had much luck.



-- I posted this onto painter factory and I haven't had a response for 2 days, I really need help with this issue in order to do some work...
 
Old 01 January 2013   #2
Are you using the Trial Version of the Software, or the bought version?

Also, you might want to check all of the system and os requirements and that of your system. Other than that, possible Graphic Card Update.

Good Luck
 
Old 01 January 2013   #3
Bought/Trial and my computer is fine for requirements. I'll update my graphics card driver I think. Thanks! Will let you know if it works out.
 
Old 01 January 2013   #4
Updated my card and I still don't have anything working. I have cleaned out my computer using CC cleaner and Defrag. I have even tried installing it using the trial installer and no luck. Really sad about this as I wanted to get some portfolio stuff done >.>

My computer specs are:

Windows 7 64bit
12Gb RAM
Geforce GTX 560M 3GB
Intel Core I7 2.2GHZ

It is a laptop (a fairly beefy one but a laptop none the less)
 
Old 01 January 2013   #5
I would suspect a possible RAM module failure. I had this problem with ZBrush once, and only ZBrush - it never launched, and I finally determined it was defective RAM module that had problems in certain memory addresses.

It may not be your problem, but it's worth a shot to check out your RAM thoroughly: Memtest 86
 
Old 01 January 2013   #6
I'm unsure if it's my ram, I made a new admin profile on my computer and now it magically works on that. Not sure if it works on the old admin account but I doubt it. There is something stopping it from running or something and I'm unsure what. I did try running it before without my firewall on and it didn't work anyways. It's really annoying having to use a separate account just for Painter >.>
 
Old 01 January 2013   #7
Glad you got it running, but that's really strange.
 
Old 01 January 2013   #8
Possibly your OS user was a little corrupted stopping all the required elements loading (maybe the Protexis anti pirate stuff that Painter requires to run behind the scenes was blocked)

Glad creating a new user got it going.
 
Old 01 January 2013   #9
have you installed ALL of the updates in chronological order? i had a similar problem with painter 12 a while ago because after i had purchased it (about a year ago) i only installed the most recent update at the time and not the previous ones thinking i didn't need to and then painter would crash soon after opening it. after some emails with customer support i decided to try and install every single update in chronological order and it worked. everything has worked perfectly for me ever since.
 
Old 01 January 2013   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:39 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.