CGTalk > Support > CGSociety Support Forum
Login register
  share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 01-06-2014, 11:38 AM   #1
ekhlewagastiR
New Member
portfolio
 
Join Date: Jan 2014
Posts: 6
Unhappy Where's my post..?

Hi. I'm new here on the forums. I made a post a few days ago in the 'Technical and Hardware' section .. but my post never showed up.... I know the first 2 posts requires validation and I fear you might have flagged my post as spam because of my perhaps unusual username.
 
Old 01-06-2014, 05:25 PM   #2
ekhlewagastiR
New Member
portfolio
 
Join Date: Jan 2014
Posts: 6
Ok it's sorted. Thanks

I managed to make a "double post".
(if possible) remove the thread called 'x79 or z87', same section.

Last edited by ekhlewagastiR : 01-06-2014 at 10:41 PM.
 
Old 01-06-2014, 05:25 PM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
  share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:51 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.