CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 09-25-2013, 06:54 PM   #1
HapZungLam
Lord of the posts
 
HapZungLam's Avatar
portfolio
Patrick Wong
Modeling Grunt
Vancouver, Canada
 
Join Date: Feb 2002
Posts: 2,226
Send a message via ICQ to HapZungLam Send a message via MSN to HapZungLam

Unselected subtool disappearing when orbit

I think this is the default setting of zbrush that when I have multiple subtool in my model. As I orbit and move around the camera all the other subtool are gone, and as I stop moving it turns back on. It is extremely annoying especially when I want to lineup the selected subtool to others. How can I turn it on so it shows up all the time?
 
Old 10-07-2013, 12:17 AM   #2
Fxmatter
New Member
 
Fxmatter's Avatar
portfolio
Dominick Frederick
Frankfort, USA
 
Join Date: Mar 2011
Posts: 25
Take a look and see if the Transp is clicked on. You can find it under the transform palette or along the right side of the view port. If so turn it off, this should help. You may have to shut down and restart zbrush for it to take affect.

Last edited by Fxmatter : 10-07-2013 at 12:21 AM.
 
Old 10-11-2013, 01:15 PM   #3
DutchDimension
Think different
 
DutchDimension's Avatar
portfolio
Dutch Dimension
DMP/Environment Artist
MPC
United Kingdom
 
Join Date: Sep 2009
Posts: 1,171
Quote:
Originally Posted by HapZungLam
I think this is the default setting of zbrush that when I have multiple subtool in my model. As I orbit and move around the camera all the other subtool are gone, and as I stop moving it turns back on. It is extremely annoying especially when I want to lineup the selected subtool to others. How can I turn it on so it shows up all the time?


Chances are you have 'Dynamic Solo' on. Find the 'Solo' button (it's visible in the default GUI, between 'Ghost' and 'Xpose' directly to the right of the canvas) and turn 'Dynamic' off (it's the text inside the Solo button) and SubTools won't disappear on you when tumbling the model around.
__________________
"Even the Christmas vacation will be darkened by New Zealand scripts…"
~ J.R.R. Tolkien, The Letters of J.R.R. Tolkien, Letter 34
 
Old 10-11-2013, 01:15 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:53 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.