Converting Polypaint To Textured Map Everthing Becomes Messed Up

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2013   #1
Converting Polypaint To Textured Map Everthing Becomes Messed Up

I have this cliff, right:

When I delete the old uvmaps, create new ones (planar) and
>Texture Map
>New From Polypaint

It gives me this instead:


Is there a way to fix this? Or atleast paint over that skewed mess so it becomes okay and I do not have to start from nothing.
 
Old 11 November 2013   #2
Have you still got Spotlight turned on? Turn it off and try again.
__________________
I like to learn.
 
Old 11 November 2013   #3
The problem was, that I was using planar mapping instead of UV master.
Using UV master solved it, but now most of the times I encounter "error" with no further explanation. It worked once but doesn't work again.
 
Old 11 November 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:57 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.