Lightwave Skeleton File for Motion Builder Users

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

REPLY TO THREAD
 
Thread Tools Search this Thread Display Modes
Old 11 November 2005   #136
What was the problem ?
 
Old 11 November 2005   #137
When I tried to plot the character, it disabled the "Active".
So I went to Animation->Plot all and it worked..
and now it's working either way. I guess there's a reasonable explanation for that.
__________________
 
Old 12 December 2006   #138
Thumbs up Thank

Thank You Have Solve A Big Problem For Me
 
Old 12 December 2006   #139
Hi Guys, i've tried to export from Lightwave to MOtionBuilder the 3dDave'Skelegons, but when i Characterize a window come out saying: Leftupleg is not the direct discendant of Hips, Reference was found.... what does it means?

next come out another windows sayng: leftuplegroll is 3.53 degrees away from it's roll axis

sorry, i have another question

next i drag a mocap file but in the Character Control\Edit\input i can't select MOcapSource

thanx
 
Old 11 November 2007   #140
Hi everyone,

I work on LW->MotionBuilder pipeline and look at rig at this thread... I really want to know, for what "left_arm_parent" and all other *_parent bones?

Thanks in advance
 
Old 11 November 2007   #141
This LW Skelton file was made for LW 7.5C and Motion Builder 5.5, so using it in any newer versions of LW and MB may have problems. I know the LW FBX was stopped at 8.2.

The parent bones are not needed in MB but are needed in LW for correct deformations.
__________________
3DDave
 
Old 12 December 2007   #142
in my recent desperate searches for motionbuilder quadruped rigging (both from LW and maya) i've found very little help online. earlier in this thread folks had mentioned or linked (the link has been removed) a "Dino" version of the quadruped rigging example. if anyone still have it, or the other generic quadruped rigging example linked in the first post of this thread (now long since dead) could you please please please send me a copy, or any other example i could use for reference. i would be most eternally grateful for any help or reference example file you could provide. what i need mostly is a Motionbuilder file example of a quadruped rig, so i can get my rigging and naming/ setup right in Maya beforehand making it an easier import into Motionbuilder. forever in your debt,
thetatorment
vfx@thetatorment.com
 
Old 06 June 2009   #143
Hello, i follow all your instruction and i have all nice except the last point.

I have my animation ready in MB, i plot the character and i export to fbx.

On lightwave i don´t have the plugin to merge. i can load fbx on scene and have the option "Merge only motion envelopes". I do it and appears my skelegon of MB animated.
But my Rigged character have their skelegon too.

How can i do to follow the Mb skelegon loaded? or how i do bad?

Thanks
 
Old 06 June 2009   #144
This is a pretty old thread; what instructions are you referring too?
__________________
Dale L. Campbell Jr.
Positive Productions Plus!
www.positiveproductionsplus.com
 
Old 06 June 2009   #145
Yes, is old but the only guide i find.
If you know any new way to do this please tell me about.

I have lightwave 9.6 and motion builder 2009.

I follow instruction on page 6 and too instructions on page 9, 2 ways ok on motion builder but when i export my motion to fbx and open in lightwave in my character rigged, i get a skelegon animated individual.

How can i do to my skelegon follow this skelegon.
If i parent this to my mesh dont run because frame 0 of MB animation dont have T pose.

Thanks and sorry for my english
 
Old 06 June 2009   #146
We can chat on Skype if you would like it would be faster...
dalecampbelljr is my contaact info.
__________________
Dale L. Campbell Jr.
Positive Productions Plus!
www.positiveproductionsplus.com
 
Old 06 June 2009   #147
Thanks for your colaboration.
Added to skype, see you there

Thanks
 
Old 09 September 2009   #148
WOW, this post is quite old. I also noticed the rig link is dead. Anyway to still get the rig? I'm using MB 7.5

Thanks..Dave, I hope it's still around!
 
Old 10 October 2009   #149
Originally Posted by PeteS: WOW, this post is quite old. I also noticed the rig link is dead. Anyway to still get the rig? I'm using MB 7.5

Thanks..Dave, I hope it's still around!



Link is now fixed. I had a change in domain.

David
__________________
3DDave
 
Old 08 August 2010   #150
help

hey, anyone with any motion builder experience in NYC area looking for work? i need some help.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:22 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.