Eon (3D Scene) Entry: olieslagers

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 12 December 2006   #31
hey, looks nice! I'm curious to see your Zbrush model, pitty that i'm not an expert in maya, but maybe you could post your displacement map, maybe it's a generell problem...
 
Old 12 December 2006   #32
Hey Tom,

sorry for disappearing like this (still haven't got my computer back) but it's hell not being able to do what you want.

A thing about the textures, they're great! I think i see you used bump, but maybe try to lower the filter on the image node of you color and/or bump.
When you create a file node to your color, and asign an image, you should see above a filter setting set to 1. Try and lower this one to loose the blurryness of your colortexture. I think it's way too blur. If your texture is high enough, you could even turn the filtering off to get it back clear as christal.

anyway,

see you the next update

__________________
I'm not a computerfreak!! but a freak with a computer!
And I'm not afraid to use it!
 
Old 12 December 2006   #33
oops, i didn't read about the displacement problem!

hmm, it's been a while since i tried it, but the image generated by Zbrush should change in 2 ways: one is to mirror it (i think horizontally) and the other is to change it from grayscale to RGB in photoshop. Maya has a problem with those grayscale images. The other thing to look out for - if i'm not mistaking - is when you invert the depthmap in zbrush, there is a shift in color range for the 50% gray. This gets your entire model blown up.

I might be giving the wrong things, but otherwise mail me with the real issues and i'll have a look. I had a lot of problems, but who knows i could help.


cheers
__________________
I'm not a computerfreak!! but a freak with a computer!
And I'm not afraid to use it!
 
Old 12 December 2006   #34
Hey Olie, sorry that I can't really help with your problem. I myself have yet to get into ZBrush. Funny thing is that I owned the app before version 2 and still haven't found the time to play with it. I would've really liked to use it on this challenge with my characters, but with the time left in the challenge I wouldn't want to slow my progress by trying to learn a new software.

The little that I do know, my experience is that Mental Ray handles displacements better than Maya's native renderer. So, I hope that you are doing tests with MR. Also, when creating displacements with MR, you need to use the Approximation Editor to create, edit, and assign the displacement. You can find the editor under Window-->Rendering Editors-->mental ray.

I hope this helps a little and you find your solution to your displacement problem.
__________________

 
Old 12 December 2006   #35
Hi there!

You have great ideas here... I only have one doubt. Your last concept of the city is really wonderful. But this guy in that form doesn't fit there in style. He looks too primitive and too brutal for the climat of the city. But it's quite early so go on with it, and we will see later how it develops.
best wishes and good luck!
__________________
...chase your passion, not your pension
 
Old 12 December 2006   #36
Modeling: frant_displacement



hey nothingness, hehe
I followed your directions
and this is the result, haha
it did get my frant to blow up
then I played around a bit with my alpha gain and offset but I'm still not happy, there are some bumps now on places where I don't want them to be
so, I think there's maybe something wrong with my displacement map now
 
Old 12 December 2006   #37
Modeling: frant_displacement



hey nothingness, hehe
I followed your directions
and this is the result, haha
it did get my frant to blow up
then I played around a bit with my alpha gain and offset but I'm still not happy, there are some bumps now on places where I don't want them to be
so, I think there's maybe something wrong with my displacement map now
 
Old 12 December 2006   #38
Modeling: frant_displacement



so, here's the last render which is better,
but still too bumpy surface on some places
guess I better should restart from scratch with that displ. map but I guess I'll use just some bump for now and get in to it later, caude I'm losing way too much time with searching for a solution
 
Old 12 December 2006   #39
hey tom,

i think i see the loops from the low poly in the arms. So, 2 questions: did you make every edge a smooth edge? Not smoothing as in more polys! If everything is hard edge, you get the blowing up like your first render. This is because the diplacement happens in the direction of the normals. Second, when you imported the model into zbrush, did you smooth it first (as in more polys) ? This is best to make sure you don't get anything funny with the uv's and all.
So, when you import in zbrush, you need to smooth the model many times, and keep it as morph target - or whatever it was called - So you need to calculate the dispacement in zbrush from a smoothed unsculped version to a sculped version. Then in maya you need to assign a subdivision node from the aproximation editor (with a smoothing level to your choice) and then add the displacement node from the same editor. This smooths the model before doing the displacement.

if there are small errors or corse bump where they are not needed, you could always open the map in photoshop and use the blur tools as much as you wish.

hope this helps to clear things out.


and ps. i hope you know what to do with the fact that in the displacement map, the 50% gray level is where there is no displacement! At the offset, the other setting should be minus half of the offset value. Don't know for sure what, but it's just below the value for the dispacement.

cheers
(now back to work )
__________________
I'm not a computerfreak!! but a freak with a computer!
And I'm not afraid to use it!
 
Old 12 December 2006   #40
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:01 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.