MAC OSX client not rendering on NET

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2012
MAC OSX client not rendering on NET

I've got NET 13.058 (Server and Clients) running.

For some reason, my one Mac client is giving almost instant OOM errors (in the NET web interface) and seizes rendering. The client itself does not register any change in the console--says that connection to the server has been established but nothing more.

I am getting OOM errors even though I have sufficient ram to do the job. The Windows clients have about 16 GBs each and are chugging away just fine, and my mac client has 22.

When I was initially having trouble getting the file to render in the picture viewer of the base app, tt was recommended by Maxon TS to change my base app prefs to a custom render thread number of 6 (12-core mac) which helped when rendering to the picture viewer, however is making no difference with the client.

Any suggestions? Its definitely a heavy file--but rendering smoothly on the other NET clients.

Can't afford to restart NET server as Im n the midst of the render and dont want to lose any progress mid-render if I dont have to (deadline and all that)

Thanks
 
  11 November 2012
Sorry--nothing to see here. User error. Restarted NET server and that fixed the problem.

Thanks anyway.. Crap.

Last edited by JoelDubin : 11 November 2012 at 04:53 PM.
 
  11 November 2012
For anyone else with the same problem, for future reference: Youre free to kill and retstart net server, all clients will continue their rendering. Most out of memory errors are caused by leaky plugins, step 1 should always be to remove plugins and check if it works, this can help narrow the problem down.
__________________
Matthew O'Neill
www.3dfluff.com
 
  11 November 2012
Originally Posted by imashination: For anyone else with the same problem, for future reference: Youre free to kill and retstart net server, all clients will continue their rendering. Most out of memory errors are caused by leaky plugins, step 1 should always be to remove plugins and check if it works, this can help narrow the problem down.


Wow--really? Clients will still render after losing connection to Server? Tip of the year. Thanks
 
  11 November 2012
Each client gets a range of frames to render assigned. Each client will continue to render this range until it has finished all frames, or the server tells it otherwise.
Once the connection to the server is reestablished the clients will return finished images to the server.
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  11 November 2012
Not sure why it never occurred to me that shutting down the server does not interfere with the client rendering process. Great info. Thank you Srek. At least this dud of a post bore a little bit of fruit.
 
  11 November 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:48 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.