CGTalk > Techniques > Lighting and Shaders
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 05-10-2013, 05:21 PM   #1
New Member
Delhi, India
Join Date: Apr 2012
Posts: 15
Patchy render help pls!

Hey everybody, I'm hoping someone here can help me out
I was trying to create this image in 3ds max using vray. As you guys can see i'm getting white patches all over the black background. I've used fall off map for the reflection of the background. What can be the reason I'm getting the patches. Please help me out guys
Old 05-12-2013, 12:41 AM   #2
Ozzy Hattermann
Bartonville, USA
Join Date: Dec 2012
Posts: 58
It could be that whatever effect you're using for lighting isn't taking enough samples to give a smooth shading effect. Try increasing the sample size on everything and see if that helps.
Old 05-21-2013, 01:04 PM   #3
Vancouver, Canada
Join Date: Jun 2003
Posts: 244
Why not resolve it in post?
Old 05-21-2013, 01:04 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:43 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.