CGTalk > Technical > Graphics Programming
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 02-12-2013, 10:25 AM   #1
New Member
Melda Öncü
Ankara, Turkey
Join Date: Jul 2007
Posts: 1
OpenSubDiv crash with adaptive mesh

Hi, I am trying to get OpenSubDiv working on a CentOS 6 workstation. As long as I disable adaptive mesh, all is fine and working with the interfaces that come with OpenSubDiv (such as the glutviewer). For processing, I can choose between CPU/OPENMP/CUDA without problems, so the necessary libraries seem to be working fine. I can also integrate it into Maya without problems. But as soon as I try to enable adaptive meshing, I get crashes. Does anyone else have a similar problem or any suggestions for a solution? Thanks
Old 02-12-2013, 10:25 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 11:49 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.