OpenSubDiv crash with adaptive mesh

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2013
OpenSubDiv crash with adaptive mesh

Hi, I am trying to get OpenSubDiv working on a CentOS 6 workstation. As long as I disable adaptive mesh, all is fine and working with the interfaces that come with OpenSubDiv (such as the glutviewer). For processing, I can choose between CPU/OPENMP/CUDA without problems, so the necessary libraries seem to be working fine. I can also integrate it into Maya without problems. But as soon as I try to enable adaptive meshing, I get crashes. Does anyone else have a similar problem or any suggestions for a solution? Thanks
 
  02 February 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:19 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.