CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 02-10-2013, 09:57 PM   #1
soda89
New Member
portfolio
Da Sol Lim
New York, USA
 
Join Date: Jan 2011
Posts: 1
Unhappy Has anyone had this problem in Mari?

Hiiiiiiiiiiiiiiii
This is my first time using Mari for textures, and I have this weird problem whenever I undo my brush stroke (just does it randomly, not all the time).
It gets rid of my mask texture(in the shader module)!!

Like everything goes blank, the texture I was working on is gone.
so I have to reset the mask texture, then load the texture again...
this happens pretty often, when I press Ctrl+Z.

really frustrating. :(
Is it a glitch? Anyone had this issue before?
(I'm using Mari 1.5v1 btw)
 
Old 02-11-2013, 01:51 AM   #2
leigh
blahblah
 
leigh's Avatar
CGSociety Staff
portfolio
Leigh van der Byl
A cog in the wheel
Hertfordshire, United Kingdom
 
Join Date: Feb 2002
Posts: 29,793
Honestly, this sounds like something you should be contacting The Foundry about directly, as it sounds like a bug.
__________________
leighvanderbyl.com
 
Old 02-11-2013, 07:35 PM   #3
forelle
Know-it-All
portfolio
Jack Greasley
London , United Kingdom
 
Join Date: Mar 2010
Posts: 340
Quote:
Originally Posted by soda89
Hiiiiiiiiiiiiiiii
This is my first time using Mari for textures, and I have this weird problem whenever I undo my brush stroke (just does it randomly, not all the time).
It gets rid of my mask texture(in the shader module)!!

Like everything goes blank, the texture I was working on is gone.
so I have to reset the mask texture, then load the texture again...
this happens pretty often, when I press Ctrl+Z.

really frustrating. :(
Is it a glitch? Anyone had this issue before?
(I'm using Mari 1.5v1 btw)


I've not heard of this one before. Could you try in 1.6, and if it is still a problem email support@thefoundry.co.uk?

Thanks
 
Old 02-11-2013, 07:35 PM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:19 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.