MR Motion Blur bugged?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  03 March 2005
MR Motion Blur bugged?

I had motion blur and Mental Ray workign fine until max corrupted my scene and I had to rebuild it. Now I ran into a strange problem, the scene renders ok, but if I turn on motion blur, my render window doesnt update at all. It seems MR collects all light etc, but when it is ready to do the actual render the progress bar just refuses to move even so much as an inch. All I can do is stare at a black render winder that doesn't even really start.

Tried going through the docs but just can not figure out why this is happening.
__________________
Five sided polys suck...
 
  03 March 2005
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:42 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.