Stylized Earth: Flickering Render

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Stylized Earth: Flickering Render

I have a stylized planet earth. When I rendered a few frames I noticed flickering. I think I have some pretty high settings for final gather. Not sure if its the render settings, the textures or the the 1 Sky Portal I have in the scene? If anyone can check out the images and youtube video it would be greatly appreciated. I am not sure what the problem is? Thank you for any replies!

Youtube vid:

http://youtu.be/haSZlK6h8x8
Attached Images
File Type: jpg Shot1_render.jpg (50.5 KB, 9 views)
File Type: jpg Shot2_FinalGather.jpg (48.7 KB, 7 views)
File Type: jpg Shot3_Texture1.jpg (85.0 KB, 14 views)
 
Old 10 October 2012   #2
Here are the other screen shots:
Attached Images
File Type: jpg Shot4_Texture2.jpg (89.6 KB, 7 views)
File Type: jpg Shot5_LightSettings.jpg (38.6 KB, 7 views)
 
Old 10 October 2012   #3
In your Renderer settings, what do you have displace "edge length" set to?

if it's above 1 it will likely cause geometry to flicker.
__________________
[Invivo Animation Reel]
 
Old 10 October 2012   #4
I didn't change the settings in that area of the render dialogue so that must just be default? But yes, it is above 1. This is what it is set as:

-View is checked and Smoothing is checked
-Edge length:2.0 pixels
-Max. Displace 1'8.0
-Max Subdiv 16k

What do you suggest for the settings on this? Thank you

Edit: I have never actually read up on this area of the render dialogue.

Last edited by DB3D : 10 October 2012 at 04:10 PM.
 
Old 10 October 2012   #5
0.7 gets really good results. Give that a try and see if it fixes your issues.

If not then it just might be Arch & Design shader being buggy.
__________________
[Invivo Animation Reel]
 
Old 10 October 2012   #6
Thank you for the help. I'll try that out now and render a few frames.

Could it also have anything to do with the Advanced area in the IL render section? There is a option for Noise filtering(speckle Reduction) and its on standard?
 
Old 10 October 2012   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:09 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.