Need some Hardware help/advice

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2013
Need some Hardware help/advice

Hi frens,

I have a GTX 670, 16 gig ram, I-7 3770k @ 3.50 GHZ (8 cpus)

and a gigabyte mobo,

I'm just starting to put together a very short film, and my 3ds max is getting really laggy and crashes every now and again when i start putting on a bunch of materials and maps. I intend to use a render farm to render out my scene,

So im not looking for a rendering setup, but im a little disappointed that my rig isn't treating me well when i'm getting 500k to 1million polys. I've gone up to 5 million polys in mudbox without much problem.

long story short, is there anything i can improve in my rig that would make some difference? Everything i have is pretty good imo, but its obviously not that great if i'm having problems like this.

Should I buy more ram? New video card? different cpu? i have about a 2500 dollar budget to improve things if need be.

thanks for any input
 
  11 November 2013
That setup should be able to throw around multi million poly scenes no problem. I have a very similar setup (older graphics card but more RAM) and it handles large scenes without any problems. This is with CINEMA 4D that usually isn't as fast with large scenes as is max.
Don't compare the number of polys a sculpting app can handle with that of a usual DCC app, they work very differently internaly.
I would look for other reasons than the hardware.
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
  11 November 2013
When i was using AMD cpu's, i would chain the cores together, (forgot what they called it) so it drastically increased performance when using a single program but was definitely more sluggish when using multiple programs where the extra cores became more useful.

i haven't seen anything like that in the bios of my cpu,

when i look at the benchmarks for my cpu vs the 3930k, for 3d apps its usually slightly faster.

i'm also using a 128 SSD, so i really thought i would be getting better performance,

autodesk tech support just told me to reinstall before i go forward, but i dont really want to do that on my SSD. i can't think of a single app that reinstalling fixed performance issues
 
  11 November 2013
Ive never heard of chaning together cpus... the cpu cores handle themselves. And a 128 gig SSD generally wont make anything faster except booting, loading apps and temp files.
__________________
Matthew O'Neill
www.3dfluff.com
 
  11 November 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:18 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.