Need help-Maya creases

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  08 August 2012
Need help-Maya creases

I work in Maya.Some time ago, I started modeling a human character. I have a problem: when I enter the Shaded Mode, a crease appears in a place that it shouldn't be. How to remove that crease? I've tryed everything, from deletting polygons that had an edge in the crease to deletting the entire history. None worked. Could you help me please?
 
  08 August 2012
You might have "soft/hard edges" or smoothing groups if you prefer assigned to some of the polygons, a maya user will tell you how to solve if that's the case.
__________________
 
  08 August 2012
I've tryed this so far: I went to polygons menu, selected the edge then normals > soften edge. The crease still remainded. Is this a software bug? Sometimes Maya makes some parts of the mesh transparent so I need to create a new material for the entire surface. I remember that this happened one time while building the face. Is this the reason of the crease?
 
  08 August 2012
There are a few things I would check:
1. First grab one of the verts on the hard edge and moving it to make sure there isn't another one laying in the same x,y,z position. If there are then merge the vertices and run "Normals->Soften Edge".

2. If the "Soften Normals" command does not work, then try unlocking them first via "Normals->Unlock Normals". Then run "Soften Edge".

Keep in mind that "Soften Edge" and "Harden Edge" are context sensitive to edges. Meaning, if you have an edge selected, only that edge will be affected. If you have a vertex or face selected, then all edges that connect that component will be affected.

If you still have issues, post your .ma file up and I can take a look at it.
 
  08 August 2012
I've tryed everything you said. It isn't working. I uploaded the file on a site. It is called great_head_32.mb . You could take a look at the scene. Here is the link: http://www.filehosting.org/file/det...reat_head_32.mb

Thank you
 
  09 September 2012
I opened the file in Maya and was able to find your problem: half of the normals are facing inwards and the other half are facing outwards, so Maya isn't able to smooth between the faces.

The best way to see the issue is Display>Polygons>Face Normals (or 'Display>Polygon Components>Normals' in older versions). This will toggle the normals on so you can see what Maya considers to be the 'outside' of your object. You can use the same menu to toggle the normal display off.

The fix is to select the object and go to Normals>Conform from the Polygon menu set (in older versions of Maya it may be under 'Edit Polygons>Normals>Conform'). This flips all normals on a surface so they all face the same way, after which you can smooth normals without any wierd creases.
__________________
Portfolio: www.epopisces.com
Blog: www.pict-el.com

Last edited by Epopisces : 09 September 2012 at 09:59 PM.
 
  09 September 2012
Hi,

Another solution that could solve your prob is to go under "mesh=> cleanup=>and under "Remove Geometry", select "Lamina Faces" and "Nonmanifold Geometry".

Andre
 
  09 September 2012
1.- Merge all vertex
2.- Normals/Set to Face (reset all normals)
3.- Normals/Conform (make all normals in the same direction)
4.- Normals/Soften Edge (smooth all the normals).
5.- Deleted by type, history (your model is now clean).

Will work
 
  09 September 2012
while modeling in maya, the most common cause that the tools won't work or the result is buggy, is that the faces are partially flipped.

you should always check viewport backface culling. there is no sense in displaying the backfaces (by default).
 
  09 September 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:51 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.