vray IES lights crashing in OpenGL mode

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
vray IES lights crashing in OpenGL mode

hi all

Looking for a work-around to this problem - wondering if anyone else has experienced it:

-I have a .max/vray scene with any number of Vray IES lights.
-My graphics driver is set to OpenGL (because I am setting up a render on an Amazon EC2 server, which won't support Nitrous or DirectX, as far as I know.)
-3dsmax crashes as soon as and whenever I try to display a VrayPhysicalCamera view

On my local, non-server desktop, I've switched back to the Nitrous display driver, and the those same Vray IES lights display perfectly well in VrayPhysCamera viewports. Interestingly enough, in Nitrous mode, those neat little volumetric shapes appear when an .ies file path is given to the light in its parameters panel, while those same volumetric shapes DO NOT appear when I set a path to an .ies file in OpenGL mode. In OpenGL mode, I can still see a Vray IES light, and I can see a the path to its .ies file as long as my viewport is not a VrayPhysCamera viewport. The moment I switch to a camera viewport, 3dsmax crashes.

I also tried setting up new Vray IES lights in the same file with a camera viewport open. Creating the lights was no problem, however, the moment I attempt to set a path to an .ies file, the program crashes.

So conclusion is that for some reason VrayPhysCam viewports, OpenGL driver, and VrayIES files/paths don't play nice together.

Wondering if anyone else out there has come across the same problem and if so, are there any possible workarounds (sure, I can try switching all lights to non-IES lights, but I'd like to think this is a last resort.)

thanks & best
NpF
 
Old 04 April 2013   #2
Hm? Can you HIDE all scene, including "render hidden lights" options ON?
...
OR, go to VrayIES light TAB panel, and UNcheck 2nd and 3rd option, something like "show in viewport" or similar, you recognize them!
....
GOOD LUCK with VR!!!
__________________
http://trideval.blogspot.com/
 
Old 04 April 2013   #3
Hm? Can you HIDE all scene, including "render hidden lights" options ON?
...
OR, go to VrayIES light TAB panel, and UNcheck 2nd and 3rd option, something like "show in viewport" or similar, you recognize them!
....
GOOD LUCK with VR!!!

greetings Zdravko

Thanks for the advice. I gave your suggestion a try and it worked out well.
I simply hid all my scene lights through layers panel and set my Vray globals to include "hidden lights" on render.


cheers
NikPf
 
Old 04 April 2013   #4




...good to hear it!
__________________
http://trideval.blogspot.com/
 
Old 04 April 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:04 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.