UV mapping help please?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  02 February 2014
UV mapping help please?

Hello.
So I extruded a coiled wire.
I UV map the first ring of polygons (8-sided wire) to give it the color I want.
However I want every ring in the long wire to receive that UV mapping.
And I don't know how to do that.
Do I need to UV map it when I extrude it?
Thanks for any help.
Richard
 
  02 February 2014
It depends on the version of LW and without seeing the model or how you did the first UV map its a little tough to tell.

But without any additional info, to UV map only a portion of the model you must have only had those polys selected. Try the same operation but with the whole model active.
__________________
HMC: Model Collection
WIP: Harris Nut House
WIP: WarCraft Troll
wyattharris.com Dig it!
 
  02 February 2014
Wyatt,
thank you for responding. I use LW 9.6.

Anyway, there is the screen capture that hopefully explains my predicament. I could manually map every ring of 8 polys, but that would take forever. Surely there is a way to have the UV map applied when wire is extruded?
 
  02 February 2014
Hmm, that is a predicament. v11.6 has an option that lets you set the unwrap seam but that doesn't help here. The atlas option will get everything but it will be pretty disjointed. Lastly you could also try splitting the coil into smaller parts. Select a section that doesn't overlap, cut/paste into another layer and unwrap that.

Not great options, you could also try on forums.newtek.com. There are much more knowledgeable folks there.
__________________
HMC: Model Collection
WIP: Harris Nut House
WIP: WarCraft Troll
wyattharris.com Dig it!
 
  02 February 2014
Wyatt,
thank you for the reply.
I'll try that other forum.
Best,
Richard
 
  02 February 2014
Originally Posted by slipster70: Hello.
So I extruded a coiled wire.
I UV map the first ring of polygons (8-sided wire) to give it the color I want.
However I want every ring in the long wire to receive that UV mapping.
And I don't know how to do that.
Do I need to UV map it when I extrude it?
Thanks for any help.
Richard


UV Spider might help. Don't know which version of LightWave it was introduced in.
https://www.youtube.com/watch?v=c8wC5aFOnts

Best Regards,
Zareh
 
  02 February 2014
Just tried UV Spider out and it worked like a champ! Not the whole thing but one ring at a time. Still, much better than manually doing it.
Thanks so much, Zareh.
 
  02 February 2014
Originally Posted by zareh: UV Spider might help. Don't know which version of LightWave it was introduced in.
https://www.youtube.com/watch?v=c8wC5aFOnts

Best Regards,
Zareh
Never used that one before, thanks!
__________________
HMC: Model Collection
WIP: Harris Nut House
WIP: WarCraft Troll
wyattharris.com Dig it!
 
  02 February 2014
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:14 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.