Problem: Instancing model with Pointclound?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Problem: Instancing model with Pointclound?

Hi

Well , I have a model with tree branch and the pointcloud that simulates leaves (instance Shape) on the branch, then I instantiated multiple copies of this model , and I can see that all of the instances have the leaves simulated on them , but at the time of rendering they dont appear , but the are clearly in the viewport , so if someone knows how to fix this, or if is just that it cant be done , I will really appreciate the help,

thank you in advance.

Ps: It works when the particle shape is one of the default one(point,cones, rectangle....etc) but not with instance shape
 
Old 04 April 2013   #2
Well found the problem after and hour of testing stuff, it was because of two things first I had a intance_shape node plug into the shape port of the emitter and I changed it to a set_intance_shape node pluged into the execute port and that was the first thing , and second was that I moved my intance_master_model from the center of the world so the pointCloud wasnt in the center of the world and the leaves were getting lost. So I changed this two things and it got fix.

hope helps somebody if they have the same problem
 
Old 04 April 2013   #3
Good on you for A) digging yourself out of it on your own, B) posting the solution once you found it instead of disappearing in silence.
Both things are held in high regard
__________________
Come, Join the Cult http://www.cultofrig.com - Rigging from First Principles
 
Old 04 April 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:16 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.