painting works for one texture and not another?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  04 April 2008
painting works for one texture and not another?

btw: i posted this on LUX's forum as well, but no luck there...



I laid out UVs and painted them all in photoshop, however that leaves me with nice little seams visible along the backs of most of my geometry. So when I try to paint out all the seams in Modo, the brush moves around, but no paint comes out -- painting only seems to work when painting on the leaves...

And yes, I have the corresponding geometry selected when trying to paint.

Any ideas??

EDIT: just wanted to note that, if I select the image map and go to my UV window, I can paint in there -- yet I still can't paint in the 3D viewport (all except for the leaves)

__________________
Anyone can learn, not everyone can imagine.
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:50 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.