Maxime viewport and polygon problems 3DS MAX 2011

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2012
Maxime viewport and polygon problems 3DS MAX 2011

Hey guys!

After a try to correct the blueprint texture quality my settings got all effed up.

Now I can't use Alt+W when an object is selected
The polygons are now "split" in triangels and when selected they do not get marked red (yes I've tried pressing #2) restarting several times does not change anything.

What did I manage to pull off here? It's driving me insane
 
  10 October 2012
Under customize>preferences>viewports>configure driver> uncheck "display all triangle edges", that's the first thing i'd try.
__________________
 
  10 October 2012
Sorry that didn't do any diff. It's like my videocard is effed up cos now 2 of the viewports are suddenly lowres.

The "triangulation" of the polygons is really disrupting the workflow.

Weird thing is that I'm sitting with a freshly built and powerful workstation all in order to be able to work faster.
 
  10 October 2012
Originally Posted by KoRnfan: Sorry that didn't do any diff. It's like my videocard is effed up cos now 2 of the viewports are suddenly lowres.

The "triangulation" of the polygons is really disrupting the workflow.

Weird thing is that I'm sitting with a freshly built and powerful workstation all in order to be able to work faster.



OK it kinda fixed itself.

My graphics card is pretty decent, mildly put. So 3DS has always been run thru the direct 3D driver (recommended) setting.
I tried changing to Open GL instead and voila!... everything is back to normal. Tried then changing back to Direct3D again and it still works.

Bug? Reset of the driver software?
 
  10 October 2012
It's usually recommended to install service packs and update vid card drivers, but i've run into problems after installing hotfixes so who knows what happened on your side.
__________________
 
  10 October 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:46 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.