CGTalk > Software > Pixologic ZBrush
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-21-2013, 01:22 PM   #1
Dirtvic
stuck in pixels
 
Dirtvic's Avatar
portfolio
Dushyant Bhardwaj
Texturing lighting
New Delhi, India
 
Join Date: Sep 2011
Posts: 215
Maya to Zbrush Uv Problem

Hello everyone,


I am doing my first skin tecturing using Zbrush. I am not a regular guy in Zbrush but this time using it in my Workflow.

I am texturing a face. First I layout uvs in Maya and take the model into Zbrush in then when i am done with my color texture paint using spotlight i go into uvs select 4096 and then in the Texture map section i clicked on New from polypaint i am getting something weird as you can see in the image the color texture iin zbrush is disorted and i donn know what happen to uv's
here is the image
click on image for high resolution

Help needed.

Thanks in advance
dushyant

Last edited by Dirtvic : 04-21-2013 at 01:24 PM. Reason: typo
 
Old 04-23-2013, 10:20 AM   #2
informerman
Expert
 
informerman's Avatar
portfolio
EZ-Brush
dallas, USA
 
Join Date: Dec 2011
Posts: 879
to check the UV look at the one in maya
then take it to zbrush then tool>uv map> morph uv
then see if they look the same.

Use the GoZ plugin may fixs your uv problem
 
Old 04-23-2013, 10:20 AM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:53 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.