Can't get the sculpt out of zbrush!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2012
Can't get the sculpt out of zbrush!

I've made my first anatomy study in zbrush for a school class, and now I need to bake the normals onto a lowpoly model to prepare it for rigging and animation. The sculpt at the moment is the whole body in one piece, 4 subdivs, somewhere around 7 million polygons. No layers or polypaint or anything like that.

My plan was to use xNormal to bake the normals since Maya is shit for that particular job, by comparison. Hence, it needed to be exported to an obj.

So, at first, I tried to simply export the highres model as it was. No dice. Zbrush stood there unresponsive for 10 minutes. The "This program is not reponding" warning came up, but it seemed to be working still (at least that's what the process explorer told me - it was using a fair bit of my ram and 13% of my cpu). But after 10 minutes it crashed completely. Fine, I thought, perhaps an OBJ of that res would be so large it would be impossible to handle.

Next step - Decimation Master. If the mesh was just too heavy to export, a decimated mesh should do the trick, right? No dice there either, I soon discovered. It only took seconds after starting the preprocessing of my mesh for Zbrush to freeze completely (this time, no cpu activity or change in RAM-usage). I skimmed google for a solution, and saw several steps posted in another thread about merging layers, deleting lower subdivs and so on. Tried that as well, but it still crashed just like before.

I've successfully used the Export before, on lower density meshes, though I've never used Decimation Master with this version of Zbrush. Just to see if it was my model that was faulty, I tried to decimate a simple sphere of about 1,5 mil polygons, and it took a bit longer until it happened, but true to form, Zbrush crashed with that one as well.

I'm at the end of my rope here. Without the normal map, I can't finish the task, and the deadline is approaching rather rapidly. What should I do? Surely, this is something one should be able to get around. I've seen tutorials where people both decimate and export meshes with higher density than mine without a problem. Any ideas what makes my Zbrush behave this way, and how to sort it out?
 
  09 September 2012
upload the model and send me the link threw private message and i will take a look.
try zplugin>Mutli map Exporter

http://eat3d.com/free_zbrush_xnormal_pipe

i think he cut the model in half in the video above

Last edited by informerman : 09 September 2012 at 02:16 AM.
 
  09 September 2012
Oh, forgot to mention I tried using the MME as well, same deal there. I will upload a copy of it and message you though! Thanks for taking your time to help
 
  09 September 2012
your UV appear as UV planer,
delete the UV tool>uv map delete UV
on the guy set the subdivision to 3 and delete high, tool >geometry>sdiv 3 >delete high (my pc could not handle it so i had to do this step and maybe you dont)
then set the sdiv 3 to 1 and use tool>uv map>GUVTile
then use the zplugin>Mutli map Exporter

when you export the low just set the tool >geometry>sdiv 1

i think your main problem was your UV you have on the guy and a little much polys in the hands,
you can all so try using the UV master, but in the video eat3d i think he used GUVTile

dont decimate it or you will lose the UV and even if you lose the Uv and press GUVTile again the map wont align correct.

that ZPR was pretty big and the reason why is because it saves every thing in tool even non selected one's so next time if you dont use each new tool you made , select it then press DELETE then save your ZPR
or a easy way to lighten the load just save as a .ZTL and it will only save the tool and subtools


the character guy is pretty big in file size so you might want to compact your memory before trying any thing, its under the preferences tab >mem

what i would do is
set the subdivision to 3 and delete high, tool >geometry>sdiv 3 >delete high
then Freeze subdivision levels and the QREMESH it with guides then UN-freeze subdivision levels

Last edited by informerman : 09 September 2012 at 04:09 PM.
 
  09 September 2012
Thanks for helping me explore this issue, really appreciate it! The solution, however, was very simple - I reinstalled Zbrush again, and it sorted the problem out right away
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:45 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.