Weird rendering bug, or model normals?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Weird rendering bug, or model normals?

Hi all,

I'm a newbie at Maya, and I've modelled out a basic biped character in Maya. Problem is, in certain views, my model appears as though some parts are rendered "through" like it's transparent. Attached a screenshot:



I'm not sure what's going on. Should I check my model's surface normals, or just ignore it?
 
Old 01 January 2013   #2
I hate to break this to you, but judging by that one screenshot, you've got a whole heap of problems going on with your model. Would you care to post the maya file so we can take a look at it? It's more than just normals I'm guessing. You appear to have lamina faces and lord knows what other nasty things in that model.
 
Old 01 January 2013   #3
The parts that appear transparent should be fixed by re-assigning the material. You can correct normal information with, normals>set to face. Also normals>conform should make sure your normals are all facing the right way.
 
Old 01 January 2013   #4
Actually, "Normals -> Unlock Normals" is the general fix for the black-face issue when you're messing with normals. They still need to be set properly, but a lot of people overlook Unlock.
__________________
Commodore 64 @ 1MHz
64KB RAM
1541 Floppy Drive


"Like stone we battle the wind... Beat down and strangle the rains..."
 
Old 01 January 2013   #5
Hey guys,

I resolved the problem by myself. Apparently there weren't much problems with the model; just that somehow the material isn't set up properly (for some reason, creating a PSD network creates a semi-transparent material, as compared to creating a new file graph node and connecting it normally). Now its rendering fine.
 
Old 01 January 2013   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:58 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.