What happened to auto recovered scene files in R14?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2013   #16
Anna, the files weren't deleted. You hint makes sense if a user has deleted files, but even then trying an undelete after 10 months is pretty much hopeless
Cheers
Björn
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 11 November 2013   #17
Originally Posted by Srek: Anna, the files weren't deleted. You hint makes sense if a user has deleted files, but even then trying an undelete after 10 months is pretty much hopeless
Cheers
Björn


First post... Five quid says after 9 more posts to get past moderation we see the spam :P
__________________
Matthew O'Neill
www.3dfluff.com
 
Old 11 November 2013   #18
It's a spambot.
__________________

 
Old 11 November 2013   #19
Originally Posted by LukeLetellier: Just tried this on R13, and it doesn't do anything if it's trying to process something (in this case, one too many undos).


AFAIK there was a time when shift+shift+del did not work on mac.
Also, earlier you mentioned plugins not creating crash files when they take C4D down...most cases they should.

The only time I do not get a crash file is during GPU crashes.
Other than that I get crash files from Vray and XParticles, CM nodes, etc.
__________________
The views expressed in this post are by no means the opinion of those making the post or of any one person in particular.
 
Old 11 November 2013   #20
Originally Posted by imashination: First post... Five quid says after 9 more posts to get past moderation we see the spam :P

Not guilty until proven
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 11 November 2013   #21
Björn, look at Stefan's link, it is word for word the same post. Most likely a bot indeed.

Originally Posted by StefanB: It's a spambot.
__________________
One on one Online Instructor for Cinema4D | Visit www.Fluffy4D.com for more info.
 
Old 11 November 2013   #22
Ups, thanks to you both, good thing i didn't take Mashs bet
__________________
- www.bonkers.de -
The views expressed on this post are my personal opinions and do not represent the views of my employer.
 
Old 11 November 2013   #23
Off with his head!
__________________
Matthew O'Neill
www.3dfluff.com
 
Old 11 November 2013   #24
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:55 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.