CGTalk > Software > Autodesk Miscellaneous > Autodesk Softimage
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 10-06-2012, 11:08 PM   #1
WChestnutt
Lord of the posts
 
WChestnutt's Avatar
portfolio
William Chestnutt
Director
Lymington, United Kingdom
 
Join Date: Feb 2003
Posts: 914
UV bump map oddities?...

Hello Softimage Gurus,

Ok I am trying to uv map a simple bump onto a shape (only rough at teh moment trying to get it to work) but the bump map doesn't hit the sides of the object even though I have mapped it to the edge and drawn the texture over the edges!...

I have attached a couple of photos explaining what is happening... Why doesnt the bump reach the edges of the shape when rendered? This happens whether the mesh is subdivided or not.



__________________
Current WIP: Photoreal Honda NSX... HERE
 
Old 10-07-2012, 01:18 AM   #2
Stoehr
Expert
 
Stoehr's Avatar
portfolio
Matthew L Stoehr
Professor & Dept. Chair
American River College, Art New Media
Sacramento, USA
 
Join Date: May 2003
Posts: 924
Show us a screenshot of the render tree, please. Bump mapping isn't straight forward, and we may be able to help seeing the render tree.
__________________
maya and zbrush training
creating CG3D since 2001

3D Models
@ Turbosquid

my Scripts
 
Old 10-07-2012, 10:47 AM   #3
WChestnutt
Lord of the posts
 
WChestnutt's Avatar
portfolio
William Chestnutt
Director
Lymington, United Kingdom
 
Join Date: Feb 2003
Posts: 914
here we are...

__________________
Current WIP: Photoreal Honda NSX... HERE
 
Old 10-07-2012, 11:30 AM   #4
WChestnutt
Lord of the posts
 
WChestnutt's Avatar
portfolio
William Chestnutt
Director
Lymington, United Kingdom
 
Join Date: Feb 2003
Posts: 914
Ahh ok the problem was using the bump map as opposed to bump map generator as a node. Not sure what the difference is but and open GL look identical, but rendered behaviour is completely different!
__________________
Current WIP: Photoreal Honda NSX... HERE
 
Old 10-08-2012, 01:19 AM   #5
Stoehr
Expert
 
Stoehr's Avatar
portfolio
Matthew L Stoehr
Professor & Dept. Chair
American River College, Art New Media
Sacramento, USA
 
Join Date: May 2003
Posts: 924
Right, I suspected the problem was in the tree. Bump map generator is the one to use. I'm glad you resolved it.
__________________
maya and zbrush training
creating CG3D since 2001

3D Models
@ Turbosquid

my Scripts
 
Old 10-08-2012, 01:19 AM   #6
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:56 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.