~HOT-ROD~'27 FORD DirtTrack-WIP-

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
  11 November 2006
Nice and clean.... You did a great job ther my friend.... Keep it up !
__________________





 
  11 November 2006
The back tire looks a little bit skinny and the tire treads could be a bit wider but the treads are not as a big o a problem. Also the gas tank looks a bit elongated compared to your refrence shot.
Other than that the model is turning out great FastForward.

~Haz-Mat
 
  11 November 2006
wow !
man, that is incredible work, great detailed job. Nice to see you with a new project, this is promising stuff. suggestion: It would be nice if this has old ruffed up textures.
Keep working on it, and keep us updated

cheers
__________________
 
  11 November 2006
Any progress yet?
 
  11 November 2006
whooo , look really cool
the details are really impressive

are you going too keep it in it present ''rat'' look
or would we see a shiny hot rod ?
 
  11 November 2006
Thanks man ! I'll try to texture it as it is actually, "lovingly" handpainted ! I'm not good at texturing, so I'll learn a lot, I think !
 
  12 December 2006
How's the texturing going mate?

Need some help?
__________________
[Fiat Punto Grande - WIP]

------------
www.qwiboo.com

In this world you gotta make your own luck.
 
  01 January 2007
nicly going , keep it up , can u show us some wireframes
 
  01 January 2007
Thanks iffi.
Here's a little update, with wires.
I worked only on the front part since the last update. Pretty hard, I must say, because since every single part is visible, I have to model everything.
The polycount is about 700,000 and I have not begun to model the engine yet ! And it's visible ! Scary !
As always, crits and comments are more than welcome.
I hope you like it.
Next update will come as soon as possible. Be patient !
See you.
Chris.







Last edited by FastForward : 02 February 2007 at 09:56 PM. Reason: images not always showing.Changed host.
 
  02 February 2007
It seems that my host is often down, so my images weren't always showing. I changed my host now, I hope it works now that I edited my post. Sorry for the inconvenience !
Chris.
 
  02 February 2007
A little update...I just made the headlights and the windshield, and some tweakings here and there.
Stay tuned and...feel free to comment !
Thanks for viewing.


 
  02 February 2007
damn thats some good modeling


looks like a fun roadster to drive around in too
 
  02 February 2007
Its coming along very nicely now. Very good attention to detail


hope you dont run out of poly's
__________________


 
  02 February 2007
yeah, gotta love this project, keep on, it's very cool!
 
  02 February 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:42 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.