CGTalk > Techniques > Modeling
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-05-2011, 08:06 PM   #1
quatro4
Veteran
portfolio
Javier S
Buenos Aires, Argentina
 
Join Date: Jul 2010
Posts: 47
My first human head. Something looks weird!

Hi guys,

This is my first attempt at a female head. I followed a tutorial that showed how to deal with a male figure, but used my own references.

All in all I am really happy with the results so far. However, I don´t manage to solve the problem I am having with the eyes. Am I placing the eyeballs incorrectly?









All comments are appreciated. And if someone can give me any suggestion on how to proceed with the ears I will thank him a lot (at least let me know if there is a good tutorial out there)
 
Old 07-06-2011, 01:31 AM   #2
quatro4
Veteran
portfolio
Javier S
Buenos Aires, Argentina
 
Join Date: Jul 2010
Posts: 47
I´ve managed to solve the problem, it was just that I had wrongly placed the eyeballs.

Now I have encountered another problem: How do I attach the ears to the head?

Here is the OBJ before I connected the ears: http://www.megaupload.com/?d=O2ZXGYNX





 
Old 08-07-2011, 02:00 PM   #3
SktchWlkr
Veteran
portfolio
Curtis Wood
Huntington, USA
 
Join Date: Mar 2010
Posts: 36
you should check out the joan of arc tutorial. i believe it may answer alot of your questions.
 
Old 08-26-2011, 03:00 AM   #4
gipecbr
New Member
portfolio
Gilson Costa
São Paulo, Brazil
 
Join Date: Jul 2011
Posts: 5
I've downloaded your model and noticed two issues:

1. Proportions are wrong. a) The face is too thin, compared with the rest of the skull. Nose too wide. The back of the head is shorter and the point it connects to the neck is too low. But these are anatomical issues, not modeling ones. Learn anatomy and model a lot of heads and you'll be ok.

2. You have too much poles on your head. This make it difficult to change it, once it gets complicated. Too many triangles also. My guess is you need to adjust your workflow by starting cleaner, until you master edgeloops/poles, etc.

Maybe this can help you.
 
Old 08-26-2011, 03:00 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:13 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.