Problem when chamfering edges

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  01 January 2013
Problem when chamfering edges



Working on the handle of a weapon and I've run into a problem chamfering the sides. The polys on the right turn a grey/black colour and will mess up my render down the line. Can anyone help me? When turbo smoothed it looks even worse.
 
  01 January 2013
Hi Paradicia!

Do you have a reference image of what you are trying to achieve?

What is your background in modeling? Looking at that screenshot I would recommend doing some step-by-step tutorials on modeling, and trying to learn the basic consepts of subdivision modeling and topography.

Regarding chamfers and technical modelling, I deeply recommend this 40 dollar plugin from Marius Silaghi: http://www.mariussilaghi.com/products/turbosmooth-pro

Edit:
Sorry, I meant this plugin:
http://www.mariussilaghi.com/produc...hamfer-modifier
__________________
TD / 3D Artist at Brink Helsinki

Last edited by ebee : 01 January 2013 at 12:54 PM.
 
  01 January 2013
Your chamfers have probably got too big and overlapped.

If you're planning to turbosmooth that model you don't want lots of segments in the chamfers, you need to keep it simple and made of quads and let the turbosmooth handle the rounding. One segment for example, then smoothed will work much better.

As ebee says, look into some subdivision modeling tutorials for more info.
 
  01 January 2013
I agree with robinb's comment as the most likely cause of the problem, but a few other things to check on:

Before you chamfer, make sure you don't have any vertices sitting in the same place: select all the vertices of the mesh and send the merge vertices threshold to something like .01 or .001

It kind of looks like the new faces may just be in a different smoothing group. Try selecting all your faces and clicking "auto smooth" under the 'polygon: smoothing groups" rollout under the editable poly modify panel.

Good luck.
 
  01 January 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:15 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.