Need some help with the interface please! (Image Plane related)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
Question Need some help with the interface please! (Image Plane related)

Ok, so ZBrush is supposed to look like this under the Image Plane tab...like it is here.



However, whenever I use the software on my uni computers its looks like this...



Does anyone know how to fix this? The uni has the latest version installed also, so I'm not sure what is going on. (4R4 P2). It just speeds things up being able to store views and change opacity from the same menu.
 
Old 10 October 2012   #2
well the reason why is because your first image pallet is doc to the side and the opacity is letting you see to the background on a sold color.

try preferences>IColors > subpallete opacity and popup opacity
for the background color see pallete1 and pallete2
 
Old 10 October 2012   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:44 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.