uv check ,lost one face

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Unhappy uv check ,lost one face

when i import a cube from maya to zbursh,i dived to height model,and add some bump in all face,but when i check 'texture map->new from uv check',the cube will lost one face,

and i create normal,only two face have detial (i set 1 to 6 in each face)


how i can do?
 
Old 01 January 2013   #2
Smile check border in your map

if your map border in maya touches the edge ,zbush will loop it , try shrinking your map in maya, give it some clearance around the edges, all i can say by just looking at what ya got . also check normals , may be flipped .dj

Last edited by Dalmo : 01 January 2013 at 05:09 PM. Reason: add info
 
Old 01 January 2013   #3
ths!i intall zhursh 4r4 is not the problem
 
Old 01 January 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:20 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.