How to connect color to custom attributes?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  12 December 2017
How to connect color to custom attributes?

Hello! I'm trying to connect light color with color custom attribute type "color", but it seems to give an error: "unable to convert (0, 932, 0, 934, 0, 321) to type: float".
Is there a workaround? Thank you!
 
  12 December 2017
Would need more explanation of exactly how you're trying to do that in order to better troubleshoot what is erroring.

I created an omni light, went to Animation > Parameter Editor and added a parameter type color to the omni's base level, then used parameter wiring to connect the two together and it worked fine.
__________________
| Twitter | LinkedIn | JCanimator.com |
 
  12 December 2017
Originally Posted by SnipeyX: Would need more explanation of exactly how you're trying to do that in order to better troubleshoot what is erroring.

I created an omni light, went to Animation > Parameter Editor and added a parameter type color to the omni's base level, then used parameter wiring to connect the two together and it worked fine.
Thank you very much for reply! I tried to connect Corona light. Maybe that's the reason.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:35 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.