Smooth edges issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2013
Smooth edges issue

Hi guys,

I've been having this problem with my 3D Mesh topology, someone told me that I could solve this problem deleting one of those 5 edges and leave 1 5-sided n-gon but i want you ask you if you know a better method cause I've been doing this and when I'm about to add more edges, I can't because first I need to convert all this n-gons again into 4-sided polygons, do the changes and then deleting edges again to eliminate this weird effect.

I'm working in Modo but also in Maya you can see a weird effect on the shade view, not as evident as in Modo but it happens.

Thanks for your comments!


 
  10 October 2013
You can get away with an N-Gon, depending on the situation. When you apply smoothing, Maya will automatically covert that N-Gon to a quad provided you have the right topo. The other method is to place your poles/star junctions in places where they make sense and are least noticeable.
__________________
3D Modeler & Technical Artist
 
  10 October 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:27 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.