Maya to Nuke .EXR issue

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
Maya to Nuke .EXR issue

Hello,
I am currently having an issue with .exr render passes between Maya and Nuke which I have not been able to find a solution for. When I bring in my passes into Nuke the node for each pass is not displaying the RGBA colour information on the lower left corner of the node, and the preview image remains black?? All I am left with is a darker green square located on the bottom right corner of the node?? I cannot seem to get the RGB information from maya into nuke unless i use the .hdr extension. Any ideas?? I am also using the linear workflow options throughout maya.

Thanks
Darren
 
Old 02 February 2013   #2
Do you have any other layer containing data? Like a diffuse or a specular layer?
Could it be that you donīt get the main pass in the RGBA but in the beauty one.
 
Old 02 February 2013   #3
Thanks for responding Nookie. I have soughted the problem it was just my understanding or lack thereof of Nuke...

Thanks
 
Old 02 February 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright Đ2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:55 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.