Black texture issue importing from mudbox to maya.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  12 December 2012
Black texture issue importing from mudbox to maya.

New to maya, and today is the first time I've used mudbox. I've imported my 3d model from maya to mudbox in an attempt to texture, used texture painting and it's looking pretty good, in the uv view the texture looks fine. I then tried to import it back to maya and the texture is completely black, go into mayas uv editor the image is also completely black. I dont have a chance to talk to any lecturers for the next week, and it'd be handy to get this out of the way. Any help would be appreciated, thanks in advance.
 
  12 December 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:03 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.