New to Zbrush - Brush overlap and pixelation question

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2013
New to Zbrush - Brush overlap and pixelation question

Hiyo,

I'm brand new to Zbrush and I'm trying to wrap my head around a few things as I build out my first model.

The main 2 questions that keep popping up for me:

1.) How can I keep my brush from building upon itself?

http://i.imgur.com/kZHvsgn.jpg

I'm trying to make a clothing fold that wraps around my characters arm, but it requires me to rotate my model to draw it completely around. So when I lift my pen from the tablet and then redraw to connect the fold, it builds a new layer of clay on top of itself. Is there an option someplace where I can disable the build up or should I make this strap via another method?

2.) My brushes look really pixelated and jagged! (See same image: http://i.imgur.com/kZHvsgn.jpg) Is this normal? When I watch tutorials other people's clay looks really smooth and natural. Even when I increase my geometry, my brushes still look very jagged and ugly on my model. I think go back and try to smooth out these jagged parts, but it results in me losing any sort of harder edges I want to keep on the model.

Thanks for the help
 
  03 March 2013
Originally Posted by NautilusD:
1.) How can I keep my brush from building upon itself?


Mask off the area you want to displace (and invert the mask), then use the "Size" deformation tool (Tool menu) to push the masked surface outward.

Thats kind of a workaround of course. I actually don't know if it is possible to keep a brush from building up on itself, because this does not make sense most of the time, its something you generally want to happen. I'm working with ZBrush for many years now, and to be honest, this question has never occured to me before...

The brushes can only deform the geometry thats actually there. So if your brush strokes look jagged, the resolution of your mesh is too low, and you need to increase it. Click on the Tool -> Geometry -> Divide button a couple of times.

Last edited by ezekiel66 : 03 March 2013 at 08:50 PM.
 
  03 March 2013
Originally Posted by ezekiel66: Mask off the area you want to displace (and invert the mask), then use the "Size" deformation tool (Tool menu) to push the masked surface outward.


Oh duh, that's a much better idea. Sometimes with all the brushes and things I forget that there are more normal tools for doing things.

Strange, I've subdivided my model a number of times, but I'm still getting these weird, jagged, pixelated lines.

I guess I just need to follow a few tutorials first before I break into my own characters.

Thanks...
 
  03 March 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:56 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.