Vray and SSS

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  03 March 2018
Vray and SSS

Hey guys, im having a little problem with Vray in maya 2017. Im trying to use subsurface scattering but it seems its not working.
Im using CUDA as engine, since i have a GTX 1080 and the render stars fine but suddenly it changes. Here is a video of what im talking about:
Test 01
My scene is simple, three area lights, two in front of the cone and one behind it.
Brute force and light cache are on as bounces (gi tab). Other than that i didnt change anything from default.
Any ideas?
 
  03 March 2018
It renders as it should, using SSS but it takes much longer to render and with a very complex object (loooots of polygons) it crashed.
 
  03 March 2018
Have you tried with the latest build and the Vray Forum?
 
  03 March 2018
Well, i tried the latest release for maya 2017 but not the vray forum. Ill try my luck there! Thanks for your time.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:02 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.