Quality in UV pass?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2013   #1
Quality in UV pass?

Why STMap rendering map with no same resolution/noise over UV pass?

I was render UV pass from XSI with mib_texture_to_vector shader to rendering data from uv coord.

After, in Nuke I use shuffle to switch RGB channels to forward channel, and STMap op to remap, but the quality is less that original map.

 
Old 07 July 2013   #2
this looks like some artifacts in your uv pass.

did you render it in 32bit float?
some antialiasing going on? maybe some gi ligthing on (looks like low quality/less rays)?
 
Old 07 July 2013   #3
Yes, I save in 32bit .exr format.

I make some changes in render uv pass. Constant shader instead lambert for not render diffuse shading, and UV coords are in correctly position. Another change, I turn off antialiasing and remap with STMap looks better. However the quality of remap without AA is still not good for me.

What's the method to add AA to UV pass in composition?



 
Old 07 July 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:10 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.