black spots/shade of black in a part of a model?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  09 September 2012
black spots/shade of black in a part of a model?

When modelling a sword, i notice that several parts of the upper part of the sword shows dark spots, I don't know how to remove these, even if i use texture, they still show within the texture.
They show most on the curve parts, but there are other curve parts of my sword that don't show these dark spots/shade like the tip of my sword.
They also show at render view.

Can anybody elighten me about this? and teach me how to remedy/remove this dark spots?

 
  09 September 2012
It's most likely a normals issue. Try reversing the normals, or setting them all to hard and see if that fixes it.
__________________
www.sepins.com
 
  09 September 2012
Smile

Reversing the normals work Thank You!

I tried harden edge as well, and it also work.

Thanks!
 
  09 September 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:27 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.