CGTalk > Software > Compositing Software > Adobe After Effects
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 03-30-2013, 12:02 PM   #1
Veszprém, Hungary
Join Date: Jan 2012
Posts: 110
Problem with trapcode particular

I made a particular animation in after effect and i have a problem with this.
When i see it in preview with quarter settings its good, but if i change it to full settings this is the result:

Old 03-31-2013, 01:11 AM   #2
New Member
DrakenFX's Avatar
Isaac Borjas
personal, USA
Join Date: Mar 2012
Posts: 18
sometimes particular acts kinda funny, did you try going up 1 or 2 frames?
in some cases when you working with particular things like this happen...
for sample : you do all changes in 1 frame and you may not see all those changes till you go up 1 frame changes like adding more particles or so.
Old 03-31-2013, 01:11 AM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 05:44 AM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.