Problem with Max 2012 Ambient Occlusion

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Problem with Max 2012 Ambient Occlusion

Hey guys,

I am having a problem with getting Ambient Occlusion to work. I have Max 2012, 32bit, and have tried ScanLine Default Renderer and also Mental Ray Renderer. ScanLine will produce a nice scene render except when the test part (fake aircraft fuselage; stretched Sphere) is alone, and then the AO is missing. With MR, the AO is fine, but when I burn a AO map to Desktop, the lighting is staggered, off to one side, on the MR renderings. The ScanLine render-to-textures for the AO map are bright white, oddly.

What am I doing wrong? Have I messed up a lighting setting? I have tried many many tutorials on youtube and nothing states any settings of lights (as like on Mental Ray renderings).

With ScanLine, I use a SkyLight. With MR, no SkyLight, and I use the MR AO texture via Material Override in Rendering Setup/Processes page.

Some links to screenshots of what I am talking about. In a scene, the fuselage will render with the shading on it, but alone, it doesnt, appearing to glow white. With Mental Ray, it renders shading, but has staggered, overly dark shadows going on.

Scene, Regular Materials, ScanLine setup, Render, shading present on all objects, SkyLight in scene.
http://www.flickr.com/photos/103838...in/photostream/

Scanline Render, scene, regular materials, SkyLight in scene, fuselage has shading
http://www.flickr.com/photos/103838...in/photostream/

Scanline Render, Scene hidden, regular materials, Skylight in scene, fuselage shading is gone.
http://www.flickr.com/photos/103838...in/photostream/

Mental Ray version Render, MR AO Material Attached, shading now visible
http://www.flickr.com/photos/103838...in/photostream/

Front view, Mental Ray render, MR AO Material attached as Override, SkyLight deleted, shading shows staggering, AO map has a black back side, bright front side.
http://www.flickr.com/photos/103838...in/photostream/

What I need is to make AO maps with perfect shading. Scanline doesnt appear to be able to do this, and Mental Ray has messed up lighting.


Many thanks for any advice.

Last edited by lionhart : 01 January 2013 at 12:42 PM.
 
Old 01 January 2013   #2
Ok, I got it working nicely now. I added some Omni Lights into the scene and the AO will now create a map that looks good, nice shading.

Schweet!
 
Old 01 January 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:50 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.